Forum


Problema con naviga...
 
Notifiche
Cancella tutti

Problema con navigatore e gestione del traffico  

  RSS

(@bradipo)
Estimable Member Owner
Registrato: 5 annifa
Post: 207
01/07/2019 10:33 am  

Ciao a tutti,

da qualche giorno mi succede una cosa strana: il navigatore mi segnala che non ha connessione ad internet non solo per verificare il traffico, ma anche semplicemente per cercare una destinazione (e quindi mi dice di cercarla in modalità offline).

Nel frattempo spotify funziona, il browser funziona, la macchina è connessa, ecc.

E aggiungo: se metto il mio cellulare come hotspot, la macchina lo vede come una wifi e magicamente il navigatore torna online e funziona come sempre.

Ho fatto tutti i reset ma niente è cambiato: è capitato a qualcuno di voi?

Ciao e grazie


Quota
Etichette discussione
(@cronos)
Famed Member Moderator
Registrato: 4 annifa
Post: 2755
01/07/2019 11:34 am  

a me è capitato che non andasse la connessione dell'auto, non ho fatto caso se spotify non funzionava o il browser, ho fatto un reset e non ha funzionato, mi sono fatto un centinaio di km poi ho parcheggiato e quando son ripartito magicamente è tornato a funzionare


RispostaQuota
(@scanred_x)
Famed Member Moderator
Registrato: 5 annifa
Post: 4174
01/07/2019 12:40 pm  

Carissimo Bradipo,

oltre al reset (da ripetere casomai) prova anche semplicemente a toccare l'icona del segnale di rete, quella che tocchi quando ti vuoi connettere ad uno specifico punto di WiFi...

Se non trova un WiFi, o non premi altro, dopo poco dovrebbe "forzatamente" riprendere la linea normale in LTE o 3G...

tenta...

A prestoooo, speriamo al nuovo SuC di Roma o di Aprilia!

Scan


RispostaQuota
(@alfio62)
Eminent Member Registered
Registrato: 2 annifa
Post: 45
02/07/2019 7:49 am  

Anche a me è successo dall’ultimo update. Risolto chiamando il customer service che ha subito capito. Mi hanno riparato il problema da remoto con un aggiornamento!


RispostaQuota
Condividi: