Forum


localizzazione brow...
 
Notifiche
Cancella tutti

localizzazione browser internet  

Pagina 1 / 2
  RSS

(@tazio73)
Trusted Member Owner
Registrato: 2 annifa
Post: 99
17/05/2018 7:12 pm  

Ciao a tutti,

mi è successa una cosa strana:

premetto che avevo già notato (facendo speedtest) che ho una sim Movistar (spagnola); poi per problemi di caricamento del mio account Spotify ho fatto reset dello schermo ed ora quando apro il browser internet lo trovo localizzato in spagnolo (con i tasti tradotti in spagnolo per capirsi).

Per sipegarmi meglio: se scrivo www.google.it vado sul sito italiano di google (ovviamente) ma invece di 'cerca' sul tasto c'è scritto 'buscar'.

Ho provato a modificare le impostazioni dall'ingranaggio in alto a dx ma mi fa selezionare italiano solo come risultati di ricerca; come lingua dell'interfaccia è selezionato spagnolo ed è in grigio chiaro (non modificabile).

L'unico modo per averla in italiano è accedere con il mio account google ma non mi piace perchè chiunque può accedere alla mia mail (a volte presto la macchina a mio padre e a mio fratello).

Suggerimenti?


Quota
(@scanred_x)
Famed Member Moderator
Registrato: 4 annifa
Post: 4088
17/05/2018 7:18 pm  

Carissimo,

La marca della Sim o il provider di abbonamento non può essere la causa, la causa semmai (nel caso tu avessi comprato l'auto da uno spagnolo... improbabile...)  è che non siano stati aggiornati i dati server Tesla sul nuovo proprietario italiano... molto improbabile se non di fantapolitica...

Ma senza andare sull'improbabile, sarà forse banale o scontato, ma hai provato a controllare dai parametri auto del touchscreen: "SETTINGS - Language & Units"  , che appunto sia impostata ITALIA come Paese e Italiano come lingua?

E poi:

Un secondo RESET generale: questa volta tenendo a lungo le rotelle sul volante (almeno 50 secondi) mentre contemporaneamente tieni premuto il pedale del freno. E poi attendere molti minuti.

Infine:

telefonare all'assistenza, sob...

Scan


RispostaQuota
(@tazio73)
Trusted Member Owner
Registrato: 2 annifa
Post: 99
17/05/2018 9:19 pm  

Grazie per la risposta!

allora: in effetti sto aspettando trasferimento di proprietà ma il precedente proprietario era italiano

lingue: italiano tutte e tre

reset: gia fatto (e rifatto dopo tua segnalazione) ma non ha risolto (anzi il problema si è presentato dopo il reset!

chiamerò assistenza...così chiedo news anche del passaggio (sono ormai 10 giorni che aspetto)


RispostaQuota
(@divh)
Famed Member Admin
Registrato: 4 annifa
Post: 4453
17/05/2018 10:20 pm  

Mariano, che versione di FW hai? Dovrebbe risolversi tutto con aggiornamento in teoria.


RispostaQuota
(@tazio73)
Trusted Member Owner
Registrato: 2 annifa
Post: 99
17/05/2018 10:25 pm  

L’ultimissima: 2018.18.2

ah giusto...potrebbe essere anche per quello perché l’ho installata 2-3 giorni fa e non avevo più aperto il browser...

tra l’altro ho notato che il segnale gsm (3g) è peggiorato: stamattina a casa non aveva connessione (mai successo) anche se l’ha trovata subito (non ho il box ma una semplice tettoia in giardino). Risulta a qualcun altro?


RispostaQuota
(@scanred_x)
Famed Member Moderator
Registrato: 4 annifa
Post: 4088
18/05/2018 9:08 am  

2018.18.2 anche io...

e ieri sera, per scrupolo, ho fatto pure un reset come ti suggerivo... e Google appare in italiano, e tutto il resto in italiano... e 3G e LTe sono immediati...

sì, potrebbe essere utile un contatto diretto con il Service/assistenza, in cui segnali il problema e solleciti nel contempo il passaggio alla tua nuova identità di nuovo proprietario... magari le due cose sono legate...  o chiedere appunto un intervento da remoto per risistemare i parametri di lingua, impostazioni e localizzazione corretta gps/rete...

Scan


RispostaQuota
(@vittorio)
Reputable Member Founder
Registrato: 3 annifa
Post: 323
20/05/2018 12:32 am  

In Italia le sim sono Movistar . Mi sono accorto anche io che google è in spagnolo. Sul sito myipadress risulta un ip di movistar , e anche facendo il login con Telegram di default precompila il campo del numero telefonico con il prefisso +34

Non ho provato però collegando il wifi se cambia qualcosa.


RispostaQuota
(@divh)
Famed Member Admin
Registrato: 4 annifa
Post: 4453
20/05/2018 7:11 am  

M'interessa sapere come va avanti la storia, Mariano hai news?


RispostaQuota
(@tazio73)
Trusted Member Owner
Registrato: 2 annifa
Post: 99
20/05/2018 7:25 pm  

Niente news però ora. Sto facendo un we lungo al mare! Martedì provo a chiamare qualcuno...suggerimenti su chi chiamare? 


RispostaQuota
(@scanred_x)
Famed Member Moderator
Registrato: 4 annifa
Post: 4088
20/05/2018 11:43 pm  

Goditi il we...

Poi chiama l'assistenza in generale, saranno loro a indirizzarti a chi di dovere...

Mi fa strano (nel senso che non sei dunque un caso isolato) il racconto sopra di Vittorio... avete in comune Movistar dunque...

Ho provato oggi a fare un test Speed Test e IP e invece nella mia auto (in LTE, era così il segnale in quel momento in quel piazzale) risulta KPN. Confesso che sono dopo andato a cercare: 

è questa società olandese di telecomunicazioni: 

https://www.kpn.com/4g.htm

https://it.wikipedia.org/wiki/Koninklijke_KPN

Cosa che non sapevo... si impara sempre assieme...

Dacci notizie, carissimo Mariano, su come risolvono la questione, sarebbe interessante se anche Vittorio intanto contattasse il Service o l'Assistenza...

Scan


RispostaQuota
 Man
(@some)
Noble Member Moderator
Registrato: 3 annifa
Post: 1029
21/05/2018 10:55 am  

kpn olandese pure io, ma prende comunque lingua italiana.


RispostaQuota
(@tazio73)
Trusted Member Owner
Registrato: 2 annifa
Post: 99
22/05/2018 1:54 pm  

Lo scrivo qui perchè ne avevo parlato due post fa...mi è successa una cosaal limite dell'assurdo:

chiamo l'assistenza perche dall'8 maggio che ho attivato la richiesta il cambio di proprietà non ho più saputo nulla e, dopo circa 5 minuti di attesa in italiano e 4 in inglese mi rispond un tizio in inglese che mi propone di farmi richiamare ma, vista l'attesa, ho preferito continuare in inglese. Gli ho spiegato della mia situazione e mi ha detto che avrebbe indagato e mi avrebbe fatto richiamare da un collega italiano.

Dopo 10-15 minuti mi chiama una ragazza gentilissima che mi comunica che la pratica è ferma perchè sul libretto c'è segnato il nome del vecchio proprietario!!!

Le chiedo: "ma ha visto la seconda pagina dove c'è il bollino con i miei dati?"

"un attimo che controllo...."

"ah si, ha ragione, non l'avevamo visto! Lo facciamo in giornata..."

Mi chiedo...ma non è il loro lavoro fare i passaggi di proprietà che in Italia sono tutti fatti apponendo un bollino adesivo sul retro del libretto?????

E poi, eventualmente, non era il caso di contattarmi per chiedermi i documenti mancanti???

...senza parole...


Alexandros hanno apprezzato
RispostaQuota
 Man
(@some)
Noble Member Moderator
Registrato: 3 annifa
Post: 1029
15/06/2018 11:56 am  
Posted by: Man

kpn olandese pure io, ma prende comunque lingua italiana.

rettifico

ricerca in google e il menu del risultato appare in olandese.


RispostaQuota
(@tazio73)
Trusted Member Owner
Registrato: 2 annifa
Post: 99
25/06/2018 10:56 am  

nessuno ha news?

perchè io ho chiesto, in occasione di un tagliando, benefici di aggiornamento al 4G ma mi è stato detto che la mia 'sfortuna' è che la mia scheda fa roaming su Wind e che non possono sapere prima su cosa farà roaming la nuova scheda. (quindi rischio di spendere per niente)

Mi sembra di aver letto (ma non lo trovo più) che un utente che aveva google in olandese e che gli hanno detto che durante il tagliando gli avrebbero sostituito la sim per risolvere il problema (quindi penso anche gratis mi immagino)...

sarebbe interessante sapere come è andata a finire....perchè l'ideale sarebbe farsi cambiare la sim con la 'scusa' che il navigatore si setta in spagnolo e non in italiano (come fosse un difetto da risolvere)

Io ho chiesto un preventivo per mail per la sostituizione del sistema 3G al 4G e mi hanno chiesto 525€ senza specificare il discorso operatore...quindi non so se procedere o no (non vorrei continuare a fare roaming su wind e non risolvere niente)....

Cosnigli? Esperienze?

 


RispostaQuota
(@scanred_x)
Famed Member Moderator
Registrato: 4 annifa
Post: 4088
25/06/2018 2:17 pm  

io sono tra quelli che ha (felicemente) cambiato schedone, a prezzo simile, passando dal 3G a LTE e i vantaggi, almeno per la mia esperienza, sono rilevantissimi: segnale agganciato subito, anche in garage sotto piano, fluidità di mappe e dati, Spotify immediato, ecc.

Se ben ricordo mi cambiarono anche la scheda, ma non avevo problemi di "nazionalità" né prima in 3G né dopo, però potresti chiedere al Service se appunto cambiano anche la scheda Sim...

Sii deciso con il Service, devono risolverti in ogni caso il problema che è ampiamente risolvibile, sia in 3G sia in LTE..

Scan


RispostaQuota
Pagina 1 / 2
Condividi: