Forum


Browser internet, t...
 
Notifiche
Cancella tutti

Browser internet, trick and tips  

  RSS

(@whitestar)
Honorable Member Owner
Registrato: 3 annifa
Post: 628
29/03/2019 11:00 pm  

Con l'introduzione degli aggiornamenti successivi alla versione 2018.50.xx è indubbio che siano aumentati i disagi riguardo alla funzionalità dei sistemi di bordo.

Uno di questi malfunzionamenti riguarda il browser internet.

Io ho la versione software 2019.8.2 e il browser internet è diventato inutilizzabile dalla lentezza a caricare le pagine dei siti internet.

Ho provato a chiedere info al service e mi hanno confermato che diversi proprietari si lamentano per questo problema e che siamo tutti in attesa di aggiornamenti software (nuovo browser Chromium!?).

Nel frattempo vorrei suggerire, a chi si trova in questa situazione, una procedura per rendere almeno accettabile l'uso dell'attuale browser.

Si deve schiacciare la T del logo Tesla in alto al centro, si aprono le opzioni Easter Eggs. Si seleziona il blocco appunti con la roadster e starman. Quando si apre la schermata del blocco appunti, spariscono le mappe (sembra che siano quelle che impallano il browser). A questo punto dal menu inferiore aprire il browser, che sarà diventato più fluido e utilizzabile.

Se il browser dovesse essere ancora impallato, fare un reset con freno e rotelle e ripetere la procedura.


George hanno apprezzato
Quota
Etichette discussione
(@george)
Noble Member Owner
Registrato: 5 annifa
Post: 1121
29/03/2019 11:15 pm  

E ti devo dire White che ho provato ed e´vero funziona molto meglio addirittura si riesce a utilizzare abetterrouteplanner - carica la pagina abbastanza pesante delle news - e anche la misura della velocita´ del collegamento internet con Fast arriva subito - ecc ecc

effettivamente sembra proprio come dici colpa della mappa che rimane li sotto al browser.

 


RispostaQuota
(@divh)
Famed Member Admin
Registrato: 5 annifa
Post: 4532
30/03/2019 1:10 am  

Interessante questo trick!

Ma dove lo hai scoperto? Dicci tutto! Non tenere tutto per te!


RispostaQuota
(@scanred_x)
Famed Member Moderator
Registrato: 5 annifa
Post: 4174
30/03/2019 9:23 am  

Grande trucco, grazie! 

🙂

Scan 


RispostaQuota
(@george)
Noble Member Owner
Registrato: 5 annifa
Post: 1121
31/03/2019 12:49 pm  

Oggi ho sperimentato questo Trick quando ti si impalla Spotify o le radio in tune in - a breve ricominciano a funzionare .


RispostaQuota
(@icemanhonda)
Honorable Member Owner
Registrato: 2 annifa
Post: 614
22/12/2019 11:56 am  

Ma se la macchina è collegata sotto wi-fi internet non dovrebbe essere comunque più veloce?

 


RispostaQuota
(@zizio82)
Famed Member Moderator
Registrato: 1 annofa
Post: 2640
22/12/2019 12:52 pm  

@icemanhonda

Magari come download del contenuto ma il rendering della pagina dovrebbe metterci comunque tanto...


RispostaQuota
(@icemanhonda)
Honorable Member Owner
Registrato: 2 annifa
Post: 614
22/12/2019 1:21 pm  
Postato da: @zizio82

@icemanhonda

Magari come download del contenuto ma il rendering della pagina dovrebbe metterci comunque tanto...

Grazie delle info, il mio scopo era quello di vedere se avevo MCU1 oppure MCU2 

Appena ho tempo ci riprovo.


RispostaQuota
(@zizio82)
Famed Member Moderator
Registrato: 1 annofa
Post: 2640
22/12/2019 1:23 pm  

@icemanhonda

https://teslatap.com/mcu/

Vai qui dalla macchina e risolvi 😉 


RispostaQuota
(@icemanhonda)
Honorable Member Owner
Registrato: 2 annifa
Post: 614
22/12/2019 1:33 pm  

@zizio82

Ho provato inserendo l'indirizzo come consigliato ma la pagina non si carica proprio. 🤔 🤔 


RispostaQuota
(@zizio82)
Famed Member Moderator
Registrato: 1 annofa
Post: 2640
22/12/2019 1:37 pm  

@icemanhonda

Strano è fatto apposta... Prova a fare il giro da Google magari cerca Tesla MCU tester...


RispostaQuota
(@icemanhonda)
Honorable Member Owner
Registrato: 2 annifa
Post: 614
22/12/2019 1:56 pm  

@zizio82

Non mi carica nemmeno la pagina di google, appena ho tempo ci riprovo.

Anche settimana scorsa dava problemi con le pagine internet ma anche se lentamente funzionava, oggi invece proprio non vuole funzionare. 😑 


RispostaQuota
(@whitestar)
Honorable Member Owner
Registrato: 3 annifa
Post: 628
22/12/2019 2:07 pm  

Purtroppo è da qualche settimana che il browser internet in auto è praticamente inutilizzabile, non carica più nessuna pagina web sia sotto LTE che sotto wi-fi.

Oltre a quello, anche la consultazione del manuale uso e manutenzione sul paddone, restituisce pagine bianche e anche le note di rilascio della versione software sono solo pagine bianche. 

Mi piacerebbe capire se è solo un problema mio o se è comune ad altri

 


RispostaQuota
(@icemanhonda)
Honorable Member Owner
Registrato: 2 annifa
Post: 614
22/12/2019 2:26 pm  

@whitestar

Stesso mio problema. Per vedere le note di rilascio dell'ultima versione ho dovuto penare non poco, le altre volte usciva quasi subito. Davo colpa alla connessione internet visto che la mia è di Agosto 2018 e in teoria non ha più la connessione Premium ........ 🤔 almeno penso.


RispostaQuota
(@icemanhonda)
Honorable Member Owner
Registrato: 2 annifa
Post: 614
22/12/2019 6:04 pm  

Finalmente sono riuscito a connettermi al browser internet,ho atteso circa 10 minuti e mi è apparsa la pagina che avevo chiesto:

Da quello che capisco ho MCU1 giusto?

P.S per farlo funzionare ho dovuto fare il rese con rotelle e freno come da voi consigliato in precedenza .

Grazie a tutti per i consigli.


RispostaQuota
Condividi: