Forum


Upgrade MCU1 -> MCU...
 
Notifiche
Cancella tutti

Upgrade MCU1 -> MCU2  

Pagina 7 / 9

Post: 44
Registered
(@riva65)
Eminent Member
Registrato: 7 mesifa

Si, si dicci di più. Io con la mia p85 e mcu1 salgo e vado senza nessuna attesa. Trovo molto lento il browser e avere yuotube e netflix sarebbe comodo durante le ricariche

Risposta
3 Risposte
Owner
(@icemanhonda)
Registrato: 2 annifa

Prominent Member
Post: 950

@riva65

Con la mia invece prima di installare MCU2 per poter partire attendevo da 20 ai 30 secondi perché lo schermo dietro al volante si avviasse. Al momento con la nuova MCU è tutto immediato, anche il calcolo del navigatore e il vari passaggi nel menù .Nei prossimi giorni vediamo come si comporta. 👍 👍 

Risposta
Moderator
(@thedream)
Registrato: 3 annifa

Noble Member
Post: 2186

@icemanhonda

Vedrai che continuerà a funzionare perfettamente! Io dopo aver fatto l'upgrade a MCU2 ho un'auto.. nuova! 

Come dici tu: subito pronta per la partenza, molto molto più reattivo il display e il navigatore. Insomma, ci voleva proprio!

Risposta
Owner
(@icemanhonda)
Registrato: 2 annifa

Prominent Member
Post: 950

@thedream

Ti confermo, anche oggi dopo aggiornamento di questa notte tutto perfetto.

Sarei curioso di sapere se MCU1 con la modifica memoria a 64gb funziona in maniera cosi rapida .

Sarebbe interessante capirlo perché eviterebbe a qualcuno di spendere cifre troppo alte per funzioni che magari non interessano se non il solo funzionamento corretto per quello che si ha già.

Risposta
Post: 44
Registered
(@riva65)
Eminent Member
Registrato: 7 mesifa

Ciao,  io l'ho presa usata e quindi non so se c'è un modo per vedere. La mia mcu1 comunque va veloce, non ha rallentamenti. Solo il browser è di fatto inutilizzabile perché lentissimo. La  mancanza di yuotube e netflix ai suc mi sta facendo venir voglia,  anche se la cifra è veramente alta.

Ti volevo chiedere: è vero che la retrocamera di notte con mcu2 si vede poco? Perdere le radio fm è fastidioso?

Risposta
3 Risposte
Owner
(@icemanhonda)
Registrato: 2 annifa

Prominent Member
Post: 950

@riva65

Per quanto riguarda la retrocamera non ho notato alcuna differenza, per la radio invece basta usare lo streaming e risolvi il problema.

 

Risposta
Moderator
(@thedream)
Registrato: 3 annifa

Noble Member
Post: 2186

@riva65

Si, questo l'ho constatato anch'io! Di notte fare la retro con MCU2 é diventato pressoché impossibile.. é buio! Come direbbe Schettino..

Risposta
Registered
(@alex-z)
Registrato: 3 annifa

Trusted Member
Post: 88

@thedream anche io ho notato che si è scurita la camera posteriore dopo upgrade a mcu2. Ma vi avevano avvisato? A me no! Comunque mi sembra lo stesso utilizzabile la mia ma devo approfondire test. Ho fatto upgrade ieri.

Risposta
Post: 2186
Moderator
(@thedream)
Noble Member
Registrato: 3 annifa

Io mi sto chiedendo se per caso i LED infrarossi (a patto che ci siano) vengono ancora accesi.. perché sembrerebbe proprio che manchi l'illuminazione. Chi scrive che ha MCU2 e vede bene e chiaro mi fa prendere per questa ipotesi.

 

Risposta
2 Risposte
 Noos
Moderator
(@noos)
Registrato: 5 annifa

Illustrious Member
Post: 5866

@thedream

Non mi risulta ci siano, tu hai notizie diverse? 

Risposta
Moderator
(@thedream)
Registrato: 3 annifa

Noble Member
Post: 2186

@noos

No, era un'ipotesi. Perché prima funzionava bene e ora no? Perché con le Model S nuove e MCU2 funziona bene e con le Model S "vecchie" dopo l'update MCU1->MCU2 non funziona più bene? 

Ecco, questo é il punto. Se non hanno cambiato la telecamera (e non mi sembra che con l'update la cambiano) dovrebbe in teoria funzionare come prima.. la domanda ora é: cosa c'è di diverso che fa diventare l'immagine praticamente inutilizzabile (buia)?

Risposta
Post: 36
Registered
(@eracasta)
Eminent Member
Registrato: 2 annifa

Volevo aggiornarvi su un’ultima novità riscontrata... ora mi compare preriscaldamento della batteria per ricarica rapida, prima dell’aggiornamento della mcu non mi era mai comparso (è vero che non faceva freddo come questa mattina ma i puntini sul monitor da batteria fredda comparivano). 
La telecamera posteriore mi sembra scura come dall’ultimo aggiornamento, poco precedente alla sostituzione dell’mcu, se ci sono luci ambientali vedo abbastanza bene...

Risposta
1 Risposta
Moderator
(@thedream)
Registrato: 3 annifa

Noble Member
Post: 2186

@eracasta

Di quale aggiornamento parli? Da quando (versione FW) é diventata "buia"?

Ti chiedo perché forse a questo punto é solo una questione di FW. Io purtroppo con la MCU1 ero molto "indietro" con gli aggiornamenti (ho ricevuto il 2020.36.16 in occasione del servizio annuale in ottobre).. quando qualche settimana dopo mi hanno fatto l'upgrade HW ho direttamente trovato pronto da installare il nuovo FW (2020.44.10) e quando ho ritirato l'auto c'era ancora luce. A quel momento non ho quindi notato nulla di particolare. Siccome ho fatto fare l'update "subito" (mi sono fermato a cena in un ristorante e ho fatto installare il nuovo FW via app) non posso sapere se il problema è dato dall'HW (MCU2) o dal SW (FW 2020.44.10). Attualmente ho il FW 2020.44.15 e il problema persiste.

Risposta
Post: 2186
Moderator
(@thedream)
Noble Member
Registrato: 3 annifa

Per non andare OT in questa discussione, visto che forse il problema della retrocamera scura non ha a che fare con la sostituzione della MCU ho aperto un nuovo 3D per sapere da chi ha notato che al buio l'immagine della retrocamera é "scura" quale auto (modello, anno), MCU e FW ha. Grazie

La discussione é questa.

 

Risposta
2 Risposte
Registered
(@eracasta)
Registrato: 2 annifa

Eminent Member
Post: 36

@thedream

io ho model s 100 2018, fw precedente 2020 44 ma non ricordo oltre. La telecamera posteriore la notte  è scura solo dove non ci sono luci ambientali anche deboli. La trovo comunque utilizzabile.  In passato mi sembrava più luminosa, prima di eseguire l’aggiornamento, sapendo del possibile problema,l’ ho provata per capire se effettivamente peggiorasse. Mi sembra sostanzialmente invariata anche se più scura di mesi fa...

Risposta
Moderator
(@thedream)
Registrato: 3 annifa

Noble Member
Post: 2186

@eracasta

Grazie, potresti quindi riportare i tuoi dati anche nel 3D specifico che ho aperto specialmente (link nel mio precedente post), così qui lo lasciamo "pulito" per chi ha aggiornato la MCU?

Grazie mille

Risposta
Pagina 7 / 9
Condividi: