Forum


Firmware 2020.48.x ...
 
Notifiche
Cancella tutti

Firmware 2020.48.x part II

Pagina 1 / 2

 Noos
(@noos)
Illustrious Member Moderator
Registrato: 5 annifa
Post: 6008
Topic starter  

Si prosegue....

qui la prima parte:

https://www.teslari.it/forum/firmware/firmware-2020-48-x/


Quota
Etichette discussione
 anjl
(@anjl)
Estimable Member Owner
Registrato: 4 annifa
Post: 214
 

 

Solo se superi in linea continua vibra il volante Vomited   Non sai che é vietato? BegWink  

Questo post è stato modificato 1 mesefa 2 tempo da anjl

RispostaQuota
(@andreaalt)
Trusted Member Registered
Registrato: 7 mesifa
Post: 57
 

Confermo, funzione sempre presente sulla Model 3. Riguardo ai caratteri, quelli di visualizzazione della velocità, limite, batteria, ecc, non mi sembrano cambiati. Piccoli come nella precedente release (ma a me piacciono così, mi ci trovo bene), mentre mi sembra che siano più grandi i caratteri dei menù, delle scritte interne... è solo una mia impressione?


RispostaQuota
(@martino78)
Reputable Member Registered
Registrato: 1 annofa
Post: 265
 

Scusate, sbaglio qualcosa io o non è più possibile impostare un'ora di partenza della ricarica senza dover impostare l'ora di partenza? Da quello che ho visto il massimo che si può fare è dirgli quando partire, ma se per lei in quel tempo non riesce a raggiungere la carica desiderata si avvia per raggiungere la percentuale impostata. Prima erano due elementi distinti, francamente non capisco la miglioria di non poter più decidere se attivare in un modo o nell'altro.


RispostaQuota
(@3andrea)
Estimable Member Registered
Registrato: 7 mesifa
Post: 197
 
Postato da: @martino78

Scusate, sbaglio qualcosa io o non è più possibile impostare un'ora di partenza della ricarica senza dover impostare l'ora di partenza? Da quello che ho visto il massimo che si può fare è dirgli quando partire, ma se per lei in quel tempo non riesce a raggiungere la carica desiderata si avvia per raggiungere la percentuale impostata. Prima erano due elementi distinti, francamente non capisco la miglioria di non poter più decidere se attivare in un modo o nell'altro.

ciao, se ho capito bene la domanda credo che la soluzione sia la righetta che c'è sotto "imposta partenza", se clicchi li fai lo switch a "imposta ora di ricarica"

con uno degli ultimi aggiornamenti l'avevo "persa" pure io, poi guardando bene l'ho ritrovata

nn è proprio visbilissima ma l'opzione c'è ancora

ciao

a

 

 


RispostaQuota
(@martino78)
Reputable Member Registered
Registrato: 1 annofa
Post: 265
 

@3andrea

Grazie mille!! Sarà l'età che avanza, ma proprio non ci avevo fatto caso alla scritta minuscola e mi sembrava strano che non si potesse più fare Laugh .

 


RispostaQuota
(@3andrea)
Estimable Member Registered
Registrato: 7 mesifa
Post: 197
 
Postato da: @martino78

@3andrea

Grazie mille!! Sarà l'età che avanza, ma proprio non ci avevo fatto caso alla scritta minuscola e mi sembrava strano che non si potesse più fare Laugh .

 

tranqullo, ci ho messo anch io una buona settimana di ricarche sballate prima di ritrovarla Cool

ciao

A

 


Martino78 hanno apprezzato
RispostaQuota
(@flowers)
Estimable Member Registered
Registrato: 4 mesifa
Post: 143
 

dopo circa 400km il mio primo commento sul firmware: insoddisfatto.

Al di fuori del soggettivo look&feel e della sua usabilità' e' lento, macchinoso, bacato.

App come youtube sembrano più' una versione web based. 15 secondi per aprirsi e 15 secondi per chiudersi con la X (il mio ipad2 e' piu' veloce). Youtube non accettava il login perché considerava il browser "non safe" quindi va usato in condizioni generiche cosi' come e'. Ieri tastiera virtuale non funzionante, ad ogni click si chiudeva quindi neanche possibile una ricerca di video. Solo il tastierino numerico funzionava.

Poi ripresa l'auto in parcheggio e trovato display spento. Eseguo il suo primo reset e riparte con un errore "SOS chiamare assistenza eCall". Rifaccio reset e non si riaccende. Si accende solo dopo 3-4 reset di fila. Stesso errore presente. Torno a casa e parcheggio in garage.

Invece di stare a pensare ad app di puzzette o di babbo natale sulla slitta mi concentrerei su una struttura robusta con quel che serve perfettamente funzionante.


RispostaQuota
(@supermd1977)
Reputable Member Registered
Registrato: 5 mesifa
Post: 305
 

Io ho trovato un bug che manda in reset: cambiando l'impostazione dei cerchi va in tilt. Stavo cercando gli aero v2 perché quelli mostrati nell'immagine dell'auto in flyover sembrano gli aero v1 e tac muore e si riavvia il display: succede sempre.

Oltretutto non riesco a fare il bug report da comandi vocali: come si fa?

Succede anche ad altri? 


RispostaQuota
(@cronos)
Famed Member Moderator
Registrato: 5 annifa
Post: 3242
 
Postato da: @flowers

App come youtube sembrano più' una versione web based. 15 secondi per aprirsi e 15 secondi per chiudersi con la X (il mio ipad2 e' piu' veloce). Youtube non accettava il login perché considerava il browser "non safe" quindi va usato in condizioni generiche cosi' come e'. Ieri tastiera virtuale non funzionante, ad ogni click si chiudeva quindi neanche possibile una ricerca di video. Solo il tastierino numerico funzionava.

Ti quoto in tutto, è stato veramente penoso e frustrante, ero abituato ad uno youtube che funzionava.. ma ci ho solo perso tempo

Speriamo risolvano a breve


Flowers hanno apprezzato
RispostaQuota
 gEnE
(@gene)
Noble Member Friend
Registrato: 5 annifa
Post: 1396
 

@supermd1977

Non è un bug; è riportato anche sul manuale che al cambio dei cerchi segue dopo qualche secondo un reset. Poi ovviamente avrebbero fatto meglio a mettere un warning da accettare PRIMA della finestra di modifica dei cerchi 😉


RispostaQuota
(@flowers)
Estimable Member Registered
Registrato: 4 mesifa
Post: 143
 
Postato da: @cronos
Postato da: @flowers

App come youtube sembrano più' una versione web based. 15 secondi per aprirsi e 15 secondi per chiudersi con la X (il mio ipad2 e' piu' veloce). Youtube non accettava il login perché considerava il browser "non safe" quindi va usato in condizioni generiche cosi' come e'. Ieri tastiera virtuale non funzionante, ad ogni click si chiudeva quindi neanche possibile una ricerca di video. Solo il tastierino numerico funzionava.

Ti quoto in tutto, è stato veramente penoso e frustrante, ero abituato ad uno youtube che funzionava.. ma ci ho solo perso tempo

Speriamo risolvano a breve

grazie, almeno capisco che non e' solo la mia auto frustrata

Al di fuori del discorso YT che non e' primario in una auto (ma questo non vuol dire che non debba funzionare) e crash di display spento sono preoccupato per il software che gestisce le funzioni primarie dell'auto perché' comunque le mani dei programmatori saranno sempre le stesse.


RispostaQuota
(@cronos)
Famed Member Moderator
Registrato: 5 annifa
Post: 3242
 
Postato da: @flowers

le mani dei programmatori saranno sempre le stesse.

La parte youtube e così la delegano sicuramente ai programmatori di secondo grado perchè "tanto ci devi solo perdere 1 po' di tempo e correre dietro ad api ed altre cose, e danni non ne puoi fare", mentre i programmatori veramente capaci li deleghi a far altro, quantomeno, io farei così, e quindi mi aspetterei questi risultati

posto che un controllo prima di mandar fuori ste porcherie anche fatto da un ignorante di passaggio lo farei, è imbarazzante come cosa


RispostaQuota
(@3andrea)
Estimable Member Registered
Registrato: 7 mesifa
Post: 197
 
Postato da: @cronos

 

posto che un controllo prima di mandar fuori ste porcherie anche fatto da un ignorante di passaggio lo farei, è imbarazzante come cosa

scusate, ma quando lo usate youtube ?

credo di nn esserci mai entrato dalla macchina... 

a

 


RispostaQuota
(@zizio82)
Famed Member Moderator
Registrato: 2 annifa
Post: 3721
 

@3andrea

Mah non lo so per vedere un video di Bjorn! 🤣 

La modalità + semplice di fruizione è quella di recuperare il video dal cellulare ed inviare il link alla vettura così lo va ad aprire diretto. Nettamente + semplice...


RispostaQuota
Pagina 1 / 2
Condividi: