Forum


Firmware 2019.24.4  


Post: 697
Moderator
(@itepo)
Honorable Member
Registrato: 10 mesifa

Buongiorno a tutti... giusto il tempo di rientrare da un w-e in montagna e ritornare sotto wifi che mi arriva nuovo aggiornamento... installato questa notte la nuova 2019.24.4 ed ecco le note di rilascio

Uniche news evidenziate l'aggiornamento del "taccuino" (paint) e la ricerca nel manuale...

Topic Tags
17 Replies
Post: 424
 Andy
Admin
(@andy)
Reputable Member
Registrato: 6 mesifa

Grazie mille della segnalazione @itepo

Ho aggiornato la sezione firmare di conseguenza.

Andy

Risposta
Post: 637
Registered
(@zizio82)
Honorable Member
Registrato: 6 mesifa

La risposta della telecamera posteriore è migliorata in tutti questi update? A me capita spesso di avere il rettangolo nero per un bel po' e poi apparire... 1 volta ho dovuto usare la moglie come telecamera e mi sembrava poco futuristica come cosa... e poi immaginate la spesa per farle imparare a fare lo stesso beep della Tesla!

Io sono ancora fermo alle 2019.20.2.1... volevo capire se dovevo chiedere nuovamente info a Tesla a riguardo.

Risposta
9 Risposte
Moderator
(@itepo)
Registrato: 10 mesifa

Honorable Member
Post: 697

@zizio82

Onestamente non ho mai avuto problemi del genere...

Risposta
Registered
(@zizio82)
Registrato: 6 mesifa

Honorable Member
Post: 637

@itepo

Avevo letto che non ero l'unico al quale succedeva questo problema. Un giorno sono veramente stato costretto a far scendere la moglie perchè non si accendeva +. E' stata ferma un paio di ore e poi è ripartita. Ieri sera per mettere l'auto in box prima di avere l'immagine ci avrà messo 3 secondi buoni forse qualcosa in +... Poi funziona. Bah... misteri.

Risposta
Registered
(@dragon)
Registrato: 8 mesifa

Estimable Member
Post: 120

@zizio82

Confermo, succede anche a me che talvolta ci mette 3 secondi.

Risposta
Registered
(@zizio82)
Registrato: 6 mesifa

Honorable Member
Post: 637

@dragon

Con che versione di firmware?

Risposta
Owner
(@elmotorista)
Registrato: 7 mesifa

Reputable Member
Post: 260

@zizio82

a me lo fa tuttora ed ho la 2019.20.4

Risposta
Registered
(@dragon)
Registrato: 8 mesifa

Estimable Member
Post: 120

@zizio82

2019.20.4.2

Risposta
Registered
(@cristian79)
Registrato: 4 mesifa

Trusted Member
Post: 92

@zizio82

Anche a me non funziona dal giorno in cui ho ritirato l’auto. Avrà funzionato forse 4/5 volte. Ho sentito più volte il service e mi hanno detto che c’è da sostituire un pezzo e che dovrò aspettare fine agosto. Speriamo risolvino il problema. 

Risposta
 Andy
Admin
(@andy)
Registrato: 6 mesifa

Reputable Member
Post: 424

@zizio82

Confermo che succede ogni tanto anche a me (FW 2019.20.4.29).

Vedremo con l'ultima...

Risposta
 LCB
Registered
(@lcb)
Registrato: 3 mesifa

Eminent Member
Post: 21

@zizio82

Anch'io sono ancora fermo alla 2019.20.2.1 e non si aggiorna. Ma non ho problemi con la telecamera posteriore.

Risposta
Post: 790
 gico
Registered
(@gico)
Prominent Member
Registrato: 8 mesifa

Sta cosa della moglie non l’ho molto capita . Ma la moglie riceve aggiornamenti via WiFi ?

Risposta
2 Risposte
Registered
(@zizio82)
Registrato: 6 mesifa

Honorable Member
Post: 637

@gico

Un paio di settimane fa arrivo alla materna per lasciare giù mia figlia. Faccio manovra, metto la retro rettangolo nero. Dico va be' al solito, tolgo e rimetto e funziona. 0 non è + andata... Arrivo al lavoro metto la retro 0 anche lì. Rettangolo nero... Al che ho detto a mia moglie scendi a controllare quanto sono distante!

In ogni caso riceve aggiornamenti via WiFi ed è sempre affidabile. A volte ti fa anche l'autopilot... Guida lei! 🤣 

Risposta
 gico
Registered
(@gico)
Registrato: 8 mesifa

Prominent Member
Post: 790

@zizio82

Ok ora è più chiaro . Sull’affidabilità degli aggiornamenti della moglie però ci starei attento perché a volte vanno in conflitto con gli upgrade destinati alla suocera e la so guai 

Risposta
Post: 85
Registered
(@sgaggio)
Trusted Member
Registrato: 6 mesifa

Tra ieri sera e oggi è iniziato un push massiccio anche per Model 3, a me stamattina lo ha scaricato appena connesso al WiFi.

Risposta
2 Risposte
Registered
(@zizio82)
Registrato: 6 mesifa

Honorable Member
Post: 637

@sgaggio

Beh immagino che avevi la notifica sul paddone che ti diceva che c'era un update in ogni caso...

OT per @Andy : c'è impostato il max file size per gli allegati a 2 Byte... forse è troppo poco 🤣  

Risposta
Registered
(@sgaggio)
Registrato: 6 mesifa

Trusted Member
Post: 85

@zizio82

Stamattina salito in macchina appena è passato da edge a lte sono andato in sezione software e mi ha suggerito l'aggiornamento tramite wifi. Arrivato in ufficio collegata e subito scaricato. 

Risposta
Share: