Forum


Problema apertura a...
 
Notifiche
Cancella tutti

Problema apertura auto con app

Pagina 1 / 4

(@matteoaletti)
Active Member Registered
Registrato: 1 annofa
Post: 8
Topic starter  

Ciao a tutti,

usando il mio cellulare Android (Huawei P30PRO) per aprira la mia Model 3 con l'applicazione devo ogni volta tirare fuori il cellulare, sbloccarlo e aprire l'app afficnhè si colleghi e sblocchi le porte della macchina. Questo accade quando mi allontano dal veicolo per un po' di tempo. Al ritorno devo aprire sempre l'applicazione altrimenti non si apre. Capita anche a voi?

La cosa è sconveniente perchè se piove o se ho i sacchi della spesa mi tocca prendere il cellulare e maneggiare. Sapete dirmi se è normale o se c'è una soluzione?

Inoltre ho letto che esiste anche per la Model 3 la chiave "Key Fob" come per la Model S: sapete se è disponibile anche in Italia?

Grazie

Matteo

IG: @ilmattechevola

Questa discussione è stata modificata 1 annofa da Matteo Ittela

Quota
Etichette discussione
(@rrobyrroby)
Active Member Registered
Registrato: 2 annifa
Post: 7
 

Usi per caso il battery saving mode? Potrebbe essere quello che crea problemi...


RispostaQuota
(@zizio82)
Famed Member Moderator
Registrato: 2 annifa
Post: 3710
 

Hai l'app in avvio automatico e senza blocchi per risparmio energia?

Tipicamente le rom di derivazione MIUI di Xiaomi (come quella del P30PRO che è una EMUI) hanno una gestione particolare dei processi e, se non specificati, tende a fare kill...

Ho provveduto anche io a fare la stessa procedura sul mio Xiaomi perchè altrimenti fa questi scherzi


RispostaQuota
(@bonny85)
Famed Member Moderator
Registrato: 2 annifa
Post: 2661
 

Ciao, ti basta attivare il telefono per l'utilizzo come chiave, poi con bluetooth attivo l'auto si apre non appena ti avvicini.

Dall'app "CHIAVE DIGITALE" poi segui le istruzioni a video.


RispostaQuota
(@matteoaletti)
Active Member Registered
Registrato: 1 annofa
Post: 8
Topic starter  

@zizio82

Ciao,

grazie per il consiglio: sai dirmi come fare per l'avvio automatico senza blocchi?

Ho reinstallato l'app e ora funziona...ma so già che fra qualche giorno il problema si ripresenta. Normalmente lo fa quando non la uso per un po'.

Grazie

Matteo


RispostaQuota
(@spimas)
Prominent Member Moderator
Registrato: 2 annifa
Post: 788
 

a me succede che l'auto spesso non si apre se tengo il telefono (altro brand) in tasca o se tengo coperto il suo sensore di prossimità... provato anche io di tutto con esclusioni dei power saving, processi in backgroud, etc etc.

niente.

auto chiusa che si ostina.

togli il telefono dalla tasca e si apre, però almeno non devo sbloccarlo.

 


RispostaQuota
(@zizio82)
Famed Member Moderator
Registrato: 2 annifa
Post: 3710
 

@matteoaletti

Ti parlo della MIUI ma tendenzialmente potrebbe essere uguale.

Se tieni tappato sull'app ti propone informazioni app. Da lì io ho "avvio automatico" e "risparmio batteria" su nessuna restrizione.

Purtroppo non so dirti nel dettaglio sulla EMUI. Poi magari cerco e ti dico... Intanto prova a vedere così...


RispostaQuota
(@matteoaletti)
Active Member Registered
Registrato: 1 annofa
Post: 8
Topic starter  

@zizio82

Ciao, 

Se tengo tappato mi propone solo disinstalla 🙂 


RispostaQuota
(@zizio82)
Famed Member Moderator
Registrato: 2 annifa
Post: 3710
 

@matteoaletti

Sei fai impostazioni non hai qualcosa come gestisci app?

Probabilmente potresti trovarli anche sotto batteria...


RispostaQuota
(@matteoaletti)
Active Member Registered
Registrato: 1 annofa
Post: 8
Topic starter  

@zizio82

Trovato. Non è impostato il risparmio batteria sull'applicazione. 


RispostaQuota
 gEnE
(@gene)
Noble Member Friend
Registrato: 5 annifa
Post: 1396
 

Io ho "ovviato" al problema attivando il BT quando mi avvicino all'auto e disattivandolo dopo che me ne sono andato.


RispostaQuota
(@spimas)
Prominent Member Moderator
Registrato: 2 annifa
Post: 788
 

@gene

tutto fattibile, per carità, ma pensare che non usavo più la chiave e/o telecomando da 10 anni e che adesso devo taroccare col telefono per entrare nell'auto più tecnologicamente avanzata in commercio ...

Vabbè, quisquillie rispetto ai pregi


RispostaQuota
(@davidev)
Trusted Member Owner
Registrato: 2 annifa
Post: 87
 

anche io avevo lo stesso problema con un Lenovo P2: non c'era modo che l'app non andasse in standby e l'unico modo veloce era attivare e disattivare la modalità aereo che di fatto spegneva e riaccendeva il BT.
In quel modello di telefono era "facile" perché aveva proprio un tasto fisico sul bordo.
poi ho risolto definitivamente cambiando telefono con un Samsung S10.

 


RispostaQuota
(@zizio82)
Famed Member Moderator
Registrato: 2 annifa
Post: 3710
 

@matteoaletti

ti riporto una cosa trovata sulle EMUI

"Go to the settings of the smartphone (gear at the top right in the curtain) in the Settings / Battery / App Launch menu. Initially, you will see the active “Manage everything automatically” switch there. Find the application you need and click on it. A window with three switches will appear below, with which you can configure individual control over the application operation."

C'è anche sul P30PRO?

Di solito questa cosa sopra risolve impedendo all'applicazione di essere chiusa. L'altra cosa da fare in aggiunta a questa sopra è nelle applicazioni aperte mettere il lucchetto all'app di Tesla in modo da mantenerla in memoria. Ma direi di andare per gradi perchè quest'ultima cosa è da fare ad ogni riavvio praticamente...


RispostaQuota
(@matteoaletti)
Active Member Registered
Registrato: 1 annofa
Post: 8
Topic starter  

@zizio82

Ciao, si c'è ed è quello che ho configurato ieri.

Ora sono all'estero e fino a domani sera tardi non potrò verificare se funziona meglio. Ti farò sapere. Grazie mille!

Matteo

 

IG: @ilmattechevola


RispostaQuota
Pagina 1 / 4
Condividi: