Forum


Navigatore difettos...
 
Notifiche
Cancella tutti

Navigatore difettoso

Pagina 1 / 2

(@angelo11)
Active Member Registered
Registrato: 9 mesifa
Post: 12
Topic starter  

Ciao a tutti,

Vorrei segnalare un problema al navigatore della mia Model 3 SR di marzo 2020, in pratica quando inserisco una meta ad una distanza di più di 500 km che non sia una grande città una volta su tre (bloccandosi a lungo) non me la trova e mi scrive “nessun percorso trovato per questo indirizzo”, questo avviene in diversi posti d’Italia e per diverse destinazioni (quindi non è un problema di segnale). Purtroppo l’assistenza dopo diversi tentativi (aver contattato la sede olandese, aggiornamenti, controlli da remoto ed in loco) non è riuscita a risolverlo confermandomi esser un problema generale (quindi rifiutandosi di sostituire l’hardware ed in attesa che venga risolto dalla casa). Non so se qualcuno ha riscontrato lo stesso difetto.


Quota
 Miky
(@miky)
Trusted Member Registered
Registrato: 4 mesifa
Post: 75
 

Io ho provato dal sito Tesla a Pianificare un viaggio da Piacenza a Medjougorie (non ricordo come si scrive) e sebbene non sia lontanissimo , non mi dava un itinerario valido , restituendomi il tuo errore.

Magari provo col navigatore della macchina....


RispostaQuota
(@devix)
Illustrious Member Newsmodder
Registrato: 4 annifa
Post: 8330
 

E se metti la stessa destinazione ma da telefono?

Comunque sia rimane un'ottima strategia secondo me navitgare da SuC a SuC. Lo trovo piu' gestibile.


RispostaQuota
 Miky
(@miky)
Trusted Member Registered
Registrato: 4 mesifa
Post: 75
 

Cioé intendi su Maps e poi condividerlo con Tesla?

Effettivamente non ho provato...


RispostaQuota
(@devix)
Illustrious Member Newsmodder
Registrato: 4 annifa
Post: 8330
 
Postato da: @miky

Cioé intendi su Maps e poi condividerlo con Tesla?

Si esatto, giusto per provare.


RispostaQuota
(@angelo11)
Active Member Registered
Registrato: 9 mesifa
Post: 12
Topic starter  

Grazie per le risposte, provare sul sito internet o sulla app non risolve il problema, io mi riferisco al navigatore dell’auto, cioè se sono a Milano e voglio andare in un paese vicino Roma scrivo il nome del paese nel navigatore e  mi dice “nessun percorso trovato”. E' una situazione molto comune se sono solo io ad averlo riscontrato credo si tratti di un difetto della mia vettura. E' un problema abbastanza serio perchè non si possono pianificare le soste supercharger oltre che il viaggio con precisione.

Questo post è stato modificato 1 mesefa da Angelo11

RispostaQuota
 gEnE
(@gene)
Noble Member Friend
Registrato: 5 annifa
Post: 1387
 

@angelo11

Se vuoi posso fare una prova; qual'è esattamente il paese vicino a Roma?... indichi anche una via e un numero o solo il paese?


RispostaQuota
(@devix)
Illustrious Member Newsmodder
Registrato: 4 annifa
Post: 8330
 

Per capire.

Ti trova la destinazione ma non il percorso, giusto? Questo solo quando hai bisogno di ricaricare.

Quindi la macchina non riesce a calcolare le ricariche e giustamente ti dice che non ci arrivi!!!

E' sicuramente un problema software che va risolto. Apri un ticket via app spiegando bene il problema.

Comunque sia, in 4 anni penso di non aver mai usato questa funzione. Di solito guardo il tragitto e i SuC che ci sono di mezzo e decido io dove fermarmi. Imposto direttamente il SuC successivo ogni volta.


RispostaQuota
(@angelo11)
Active Member Registered
Registrato: 9 mesifa
Post: 12
Topic starter  

Ok, come ho scritto all’inizio me lo fa con qualsiasi comune, ho provato anche in Campania ed Abruzzo, il fatto è che a volte funziona a volte no e non mi trova il percorso (e neanche la destinazione) quindi se già conosco la strada posso selezionare i Sch (ma solo quelli nellle vicinanze) altrimenti è un guaio. Inoltre mi succede anche che mi faccia fare dei percorsi assurdi anche quando basterebbe andare dritto. Il problema è che di ticket in assistenza ne ho già aperti diversi, all’inizio me l’hanno anche ridata dicendo che avevano sistemato tutto ma in realtà ho scoperto che non avevano fatto niente perchè quando l’hanno provata loro funzionava, gli ho mandato dei video e foto del problema ma continuano a rimbalzarmi, sono molto deluso dell’assistenza di Padova. Non credo si il software perchè mi hanno fatto fare una decina di aggiornamenti. Ci riproverò e spero che ci mettano mano questa volta, anche perchè vorrei evitare che mi vada a sbattere da sola da qualche parte.


RispostaQuota
 gEnE
(@gene)
Noble Member Friend
Registrato: 5 annifa
Post: 1387
 

@angelo11

Hai attiva la connessione internet quando imposti la destinazione?... Io ho provato con un comune poco a sud di Roma (abito in Svizzera) e mi ha calcolato senza problemi la strada con 2 soste ai SuC.

Visto che ti trova solo cose "nelle vicinanze" sembrerebbe che non riesce a caricare le porzioni di mappe che servono (il navigatore di bordo NON ha le mappe precaricate, scarica ciò che gli serve di volta in volta). Prova a fare un hotspot dal telefonino e collegarci la macchina. 🙂


RispostaQuota
(@angelo11)
Active Member Registered
Registrato: 9 mesifa
Post: 12
Topic starter  

@gene

Ottima intuizione, in effetti è proprio quello che pensavo anche io dato che le icone Sch sulla mappa sono rosso acceso solo nelle vicinanze metre le altre è come se non le vedesse. Certo posso provare a connettermi ma ogni volta che devo inserire una destinazione è scocciante anche perche non mi va in aitomatico sul wifi. Comunque ieri come per magia mi è arrivato un aggiornamento pesante (è cambiata la grafica dello schermo) senza che lo scaricassi e questa mattina ha funzionato. Riproverò ancora speriamo!


RispostaQuota
(@angelo11)
Active Member Registered
Registrato: 9 mesifa
Post: 12
Topic starter  
Come non detto, il problema si è ripresentato, vorrei sottolineare che mi succede anche se dal Lazio seleziono una destinazione del nord, quindi non a che fare con una regione particolare. Vedrò di ricontattare quei fenomeni dell’assistenza, che ci mettano mano questa volta. Strano che nessun altro abbia questo problema. Allego qualche foto.

 

 


RispostaQuota
(@angelo11)
Active Member Registered
Registrato: 9 mesifa
Post: 12
Topic starter  

Scusate i commenti sul service di Padova ma questo è quello che il sig. M.R. mi ha scritto per mail 4-5 mesi fa:

"La problematica da lei esposta è conosciuta dagli ingegneri che stanno lavorando per risolverla; purtroppo non abbiamo una tempistica per la risoluzione e di certo non c’è alcun componente da sostituire."

Salvo scoprire che nessun altro ha riscontrato il problema.

 

Questo post è stato modificato 4 settimanefa da Angelo11

RispostaQuota
(@devix)
Illustrious Member Newsmodder
Registrato: 4 annifa
Post: 8330
 

@angelo11

Capisco la frustrazione, ma il fatto che nessuno abbia il problema, non si traduce automaticamente in un problema hardware.

Sembra anche a me un qualche problema di connessione dove non trova i supercharger per farti ricaricare.


RispostaQuota
(@angelo11)
Active Member Registered
Registrato: 9 mesifa
Post: 12
Topic starter  

Può darsi, ultimamente mi è successo che nel mezzo del viaggio qundo stava funzionando, all'improvviso si è bloccato dicendo destinazione non trovata. Inoltre come avevo già scritto a  volte mi fa fare degli strani percorsi. Insomma il Tom Tom e Google maps funzionano molto meglio, il problema è che non calcolano i Sch.

Comunque se è la connessione potrebbe anche essere l'antenna difettosa, sto ancora aspettando che mi rispondano dato che non riesco a fissare l'appuntamento con la app bloccata (novità recente).


RispostaQuota
Pagina 1 / 2
Condividi: