Forum


Accedere alla PW2 v...
 

Accedere alla PW2 via local lan (IP)  


Post: 26
Registered
(@denisj)
Eminent Member
Registrato: 2 annifa

Ciao a tutti, 

ho una PW2 alla quale prima potevo logarmi tranquillamente via IP della mia LAN

...quel IP che si prende dalla mia WiFi del mio router. (192.168.1.53)

 

Poi circa 2 mesi fa mi hanno sostituito la PW2 con una nuova 🙂

...dicevano che la Tesla ha mandato una batt. per sostituire la mia. 

 

Ora si come vorrei fare dei automatismi in casa, mi serviva accedere alla PW2 via IP 

e mi sono accorto che non riesco piu... l'IP non risponde. 

 

Se invece mi collego al sul server WiFi (TEG-XXX)  la pagina risponde

e riesco a fare il login. 

 

Qualcuno mi sa dire per favore quale puo essere il problema ? 

Grazie a tutti 

Denis

Topic Tags
15 Replies
Post: 665
 gEnE
Registered
(@gene)
Honorable Member
Registrato: 3 annifa

Hai verificato l'indirizzo IP dato dal router alla PW2?... Avendola sostituita il router gli avrà assegnato sicuramente un IP diverso.

Risposta
11 Risposte
Moderator
(@alexxx)
Registrato: 2 annifa

Honorable Member
Post: 699

@gene

Che io sappia l’indirizzo IP è variabile, bisogna cercarselo ogni volta. Poi bisogna vedere se gli hanno cambiato solo la batteria o anche il gateway, da cui dipende l’IP.

Risposta
Registered
(@denisj)
Registrato: 2 annifa

Eminent Member
Post: 26

@alexxx

Ha ragione Alexxx... mi hanno sostituito solo la batteria ed il gateway e rimasto lo stesso.

L'IP che si prende il gateway e sempre lo stesso perche l'ho impostato fisso dal server DHCP del router. 

Il fatto e che non so come mai prima accendevo ed ora non piu. 

Non so se esistono dei blocchi ed ho paura a rifare il wizard perche ora che mi hanno messo altri sensori per il fatto che ho trifase in casa, non vorrei sbagliare il wizard. 

 

Qualcuno sa se posso in qualche maniera recuperare via API request, le info di come sia impostata la batteria attualmente ? ...insomma farmi una specia di backup dei wizard. 

 

Grazie 

Denis

Risposta
Moderator
(@alexxx)
Registrato: 2 annifa

Honorable Member
Post: 699

@denisj

La tua domanda va molto oltre le mie conoscenze. Prova a rimettere IP variabile, vediamo se magari gateway e batteria si sposano di nuovo.

Risposta
Registered
(@denisj)
Registrato: 2 annifa

Eminent Member
Post: 26

@alexxx

Grazie ... faro anche questa prova. 

Risposta
 gEnE
Registered
(@gene)
Registrato: 3 annifa

Honorable Member
Post: 665

@alexxx

Proverei anch'io come dice Alexxx... molti router commerciali non gestiscono benissimo reti ibride con dhcp e indirizzi fissi; meglio usare tutto dhcp con prenotazione degli indirizzi 😉

Risposta
Registered
(@denisj)
Registrato: 2 annifa

Eminent Member
Post: 26

@gene

Ho provato resetando tutto l'impianto e forzando un IP release nuovo dal DHCP del router.

Niente da fare... ha lo stesso problema. 

 

Vi faccio notare che non do l'IP fisso... ma forzo dal router la tenuta dello stesso IP che arriva via DHCP. 

 

La cosa strana e che se mi collego con il cellulare sul WiFi del gateway

riesco poi a collegarmi sia al IP che arriva dal mio router 

cioe 192.168.1.121 sia al IP che sta sulla LAN del gateway cioe 192.168.91.1... tuta roba strana... 

 

Grazie ancora 

Denis

Risposta
 gEnE
Registered
(@gene)
Registrato: 3 annifa

Honorable Member
Post: 665

@denisj

Ah, ok; quindi hai attiva la prenotazione degli IP.

Se su cell funziona, dovresti provare da un altro pc; giusto per verificare che non sia un problema circoscritto ad un solo computer.

Risposta
Registered
(@denisj)
Registrato: 2 annifa

Eminent Member
Post: 26

@gene

Sul cell funziona solo se con il cell mi ci collego alla rete LAN del gateway tramite il server WiFi che ha il gateway. 

 

In pratica nelle conessioni WiFi che vedo sul mio cellulare 

trovo una rete WiFi che si chiama TEG-XXX (xxx sono i ultimi 3 numeri del seriale del gateway) 

Se mi collego a quella rete WiFi con la pass il seriale del gateway con "S" d'avanti, allora vedo il webserver del gateway. 

 

Se mi scollego dalla rete WiFi del gateway e mi ricollego alla mia rete LAN non vedo piu il webserver del gateway. 

Prima pero ci potevo accedere. 

 

Grazie ancora 

Denis

Risposta
Registered
(@enrico-2)
Registrato: 2 annifa

Trusted Member
Post: 75

@denisj

Ciao Denis,

Io dalla mia rete riesco ad accedere a Powerwall. Che errore ti restituisce il browser quando digiti l'ip della powerwall?

Hai una configurazione simile alla mia, provo ad aiutarti ma mi servono tutti i dettagli possibili.

Tienimi aggiornato!

Risposta
Registered
(@denisj)
Registrato: 2 annifa

Eminent Member
Post: 26

@enrico-2

Grazie Enrico 

...se metto l'IP del gateway semplicemente la pagina non risponde. 

Anche guardando la console del browser Chrome non mi da alcun errore ne alcuno status. 

 

Ora... la mia rete WiFi e fatta da dei cubetti WiFi Mesh che sono collegati in bridge al mio router. 

Ora si come mi viene il dubbio, faro una prova eliminando il WiFi Mesh e rimettendo il vecchio WiFi del router. 

Cosi mi tolgo il dubbi. 

 

Grazie dell'aiuto

Denis

Risposta
Registered
(@enrico-2)
Registrato: 2 annifa

Trusted Member
Post: 75

@denisj

Capisco. Intanto che fai queste prove ti chiedo:

- il router vede la pw2 connessa?

- hai provato ad anteporre https:// all'ip? Uno degli ultimi updates del powerwall prevede il solo accesso su protocollo https

Fammi sapere!

Risposta
Post: 26
Registered
(@denisj)
Eminent Member
Registrato: 2 annifa

Ora che ho staccato i cubetti WiFi Mesh sto tentando di collegare la PW2 

alla vecchia WiFi del router. 

Lo sto facendo collegandomi con il cellulare alla rete WiFi del TEG-XXX come client non come installatore. 

Mi da WiFi connected (192.168.1.53) 

Vado dal PC e faccio 192.168.1.53 e mi rimanda sulla HTTPS (ma il cert. non sembra signed) 

comunque... FUNZIONA !!! 🙂 

 

Ora rimetto i cubetti WiFi mesh per vedere come mai tramite quelli non funziona. 

Sarà probabilmente un qualche problema che riguarda la freq. di 5 mHz sui cubetti.

 

Un altra cosa strana... quando mi collego al menu Rete sulla PW2 vedo il WiFi che e collegato, 

e cliccandoci sopra mi da l'IP.

Poi sotto vedo un altra rete che si chiama "Cellulare" e che dice "connesso" e addirittura il segnale dell'antenna. Questo pero non e cliccabile. 

Quindi mi viene da chiedere... ma sto gateway ha anche la rete cellulare per collegarsi in rete 

queando non funziona ne il WiFi ne il cavo eth ? 

 

Grazie tante 

Denis

 

Risposta
1 Risposta
Registered
(@enrico-2)
Registrato: 2 annifa

Trusted Member
Post: 75

@denisj

Ottimo! Buona notizia che riesci ad arrivare all'avviso del certificato! Purtroppo è un avviso del browser, bisogna bypassarlo (normalmente alla fine scrivono "continua comunque").

Quindi probabilmente il problema nasce nella rete mesh wifi e va risolto su tali dispositivi.

Per quanto riguarda la rete cellulare, Tesla gradisce mantenere il contatto con i suoi prodotti, quindi anche la Powerwall, come le auto, ha una sua sim integrata che si attiva automaticamente quando il gateway non riesce a connettersi tramite cavo o wifi.

Risposta
Post: 26
Registered
(@denisj)
Eminent Member
Registrato: 2 annifa

Non ci credo

ho rimesso la rete WiFi Mesh (cubetti) 

ed ora funziona... non so cosa dire. 

 

Non ho cambiato nulla nella configurazione, li ho fato fare un giro sul WiFi del router 

e poi togliento il WiFi del router e collegandolo al WiFi mesh funziona. 

 

Mah... 

Grazie tante e tutti ragazzi 🙂 

Denis

Risposta
Share:
Violet
Default
Pear
Black Emo
{violet}:grinning:
{violet}:wink:
{violet}:face:
{violet}:inlove:
{violet}:sweaty:
{violet}:surprised:
{violet}:lovekiss:
{violet}:laugh:
{violet}:formalsmile:
{violet}:displeased:
{violet}:cool:
{violet}:resent:
{violet}:nerd:
{violet}:screaming:
{violet}:amazed:
{violet}:sad:
{violet}:deceitful:
{violet}:starryeyes:
{violet}:evil:
{violet}:shocked:
{violet}:tears:
{violet}:sulky:
{violet}:smile:
{violet}:vomited:
{violet}:hi:
{violet}:afraid:
{violet}:crazy:
{violet}:rabid:
{violet}:fighting:
{violet}:nonoise:
{violet}:blushed:
{violet}:idontknow:
{violet}:scared:
{violet}:razz:
{violet}:kiss:
{violet}:eat:
{violet}:shutmouth:
{violet}:gape:
{violet}:suspicious:
{violet}:laughingoutloud:
{violet}:bruise:
{violet}:crying:
{violet}:pray:
{violet}:serious:
{violet}:excitement:
:)
:d
:wink:
:mrgreen:
:neutral:
:twisted:
:arrow:
:shock:
:???:
:cool:
:evil:
:oops:
:razz:
:roll:
:cry:
:eek:
:lol:
:mad:
:sad:
:!:
:?:
:idea:
:hmm:
:beg:
:whew:
:chuckle:
:silly:
:envy:
:shutmouth:
{pear}:happy:
{pear}:smile:
{pear}:laugh:
{pear}:laughingoutloud:
{pear}:crying:
{pear}:exhausted:
{pear}:nerd:
{pear}:surprised:
{pear}:veryhungry:
{pear}:wink:
{blackemo}:laughtertotears:
{blackemo}:gift:
{blackemo}:love:
{blackemo}:inlove:
{blackemo}:shamefaced:
{blackemo}:heart:
{blackemo}:crazy:
{blackemo}:anguished:
{blackemo}:bruise:
{blackemo}:easymoney:
{blackemo}:exhausted:
{blackemo}:vampire:
{blackemo}:shutmouth:
{blackemo}:wink:
{blackemo}:carnival:
{blackemo}:flowers:
{blackemo}:hotdrink:
{blackemo}:party: