Forum


Oscuramento totale ...
 
Notifiche
Cancella tutti

Oscuramento totale display ( entrambi ) durante la marcia ..  

  RSS

(@walter-one)
Trusted Member Registered
Registrato: 11 mesifa
Post: 63
05/02/2020 6:15 am  

Mi capita,in particolare dopo la carica Sc ,di avere anomalie in entrambi i display .

a volte rimangono “incantati” , a volte si oscurano e poi tutto si riavvia in automatico ....

con panico quando non sono accesi e tu stai guidando ....

inoltre almeno una volta alla settimana devo resettare in quanto si blocca di fatto l’ elettronica.....

 

sperem 

 

Mx dicembre 2019 ....8000 km ca .....


Quota
 Noos
(@noos)
Illustrious Member Moderator
Registrato: 5 annifa
Post: 5275
05/02/2020 7:47 am  

Il club si allarga, non che sia confortante, non sei il primo che denuncia questo "problemino". Non capita a me, è capitato ad altri forumers....

Inutile chiedere se hai provato con soft o hard reset.


RispostaQuota
(@pontamarco)
Noble Member Moderator
Registrato: 4 annifa
Post: 1449
05/02/2020 8:49 am  

Francamente era capitato anche a me, circa un anno fa.

Lo ha fatto per qualche giorno in maniera totalmente random (alla mattina mentre andavo al lavoro, ma anche la sera, nulla a che vedere con i SuC).

Tutto risolto con l'arrivo del nuovo firmware, ma si tratta di "roba vecchia": 2018.50.6 vs 2019.5.14 che mi è arrivato circa 2 settimane dopo.

Per questo motivo non ci ho fatto molto caso, ho pensato: hanno aggiornato in 2 settimane perchè si sono accorti del "baco".

.....ma, evidentemente, non è così....


RispostaQuota
(@itepo)
Noble Member Moderator
Registrato: 2 annifa
Post: 1388
05/02/2020 9:33 am  

Dalla consegna ad oggi sulla mia MX è capitato un paio di volte... che sia un problema di installazione del firmware? Se fossi in te aprirei un ticket tramite app chiedendo un nuovo push del firmware

Magari non serve nulla ma visto che è una procedura decisamente semplice perchè non provare? Wink  


RispostaQuota
(@pontamarco)
Noble Member Moderator
Registrato: 4 annifa
Post: 1449
05/02/2020 1:14 pm  

@itepo in effetti anche a me il problema è sparito con l'aggiornamento (e, crossing fingers, non si è più ripresentato).

 


iTepo hanno apprezzato
RispostaQuota
(@walter-one)
Trusted Member Registered
Registrato: 11 mesifa
Post: 63
05/02/2020 4:24 pm  

@itepo

 

grazie , seguo il tuo consiglio .

 

 


RispostaQuota
(@itepo)
Noble Member Moderator
Registrato: 2 annifa
Post: 1388
05/02/2020 4:26 pm  

@walter-one

figurati... come ti dicevo non ti assicuro che sia la soluzione ma tentar non nuoce... WinkCool  

 


RispostaQuota
(@walter-one)
Trusted Member Registered
Registrato: 11 mesifa
Post: 63
16/02/2020 8:20 am  

@itepo , ho fatto aggiornamento come da te consigliato.

 

tutto ok fino a quando ricarico senza SC .

intendo casa ufficio , anche trifase.

se invece utilizzo SC , incredibile ma vero, l’ elettronica la “Soffre”.

iniziano malfunzionamenti strani, tipo reset automatici, oscuramenti ,

allarmi cinture anche se non giustificati.....

Super Charge penso sia veramente stressante per la vettura.

Mia umile opinione da ultimo arrivato .

 

 


RispostaQuota
(@itepo)
Noble Member Moderator
Registrato: 2 annifa
Post: 1388
16/02/2020 8:35 am  

@walter-one

a questo punto oserei dire che la potenza di carica del SC mette sotto stress qualche componente..

vai di ticket tramite app specificando i test che hai fatto e chissà che con una diagnostica riescono ad individuare il problema... Wink  

 


RispostaQuota
Condividi: