Forum


Notifiche
Cancella tutti

Firmware 2020.44.x  

Pagina 3 / 4
  RSS

(@iron67)
Estimable Member Owner
Registrato: 1 annofa
Post: 141
16/11/2020 11:00 pm  

Oggi ho installato la 2020.44.10.1 e dopo l'aggiornamento noto che il livello di SOC della batteria è aumentato di almeno 3/4 punti percentuali.

Visto che la capacità energetica nominale della batteria non può essere aumentata via software, differentemente dall'efficienza energetica del propulsore,  mi chiedo cosa sia cambiato nella programmazione del BMS:

E' stata migliorata la precisione di misura del SOC?

Tesla ha ridotto leggermente la tensione massima delle celle (tipicamente 4.2V) ? Che si tradurrebbe in una minore autonomia.

Oppure ne ha ridotto la tensione minima? Che si tradurrebbe in una maggiore autonomia a scapito del buffer energetico a protezione della batteria.

Probabilmente non ci avrei fatto caso se non fosse che ho caricato la batteria all'80%, come spesso faccio. Torno a casa percorrendo una decina di km, consumando a spanne il 2%, quindi mi aspetterei un SOC del 78%.

Scarico l'aggiornamento e lo avvio. Dopo la solita mezzoretta mi arriva il messaggio e controllo che sia andato tutto bene, e scopro che il SOC è passato a 82%.

Avete anche voi notato questo cambiamento in seguito a questo update?

Questo post è stato modificato 2 settimanefa 3 tempo da Iron67

RispostaQuota
(@bonny85)
Noble Member Moderator
Registrato: 2 annifa
Post: 2379
16/11/2020 11:22 pm  

Nessun cambiamento dello SoC.

Mi è capitato qualche volta di lasciare l’auto al 79% e trovarla il giorno dopo all’81/82%. Ricordiamoci che si tratta di una stima influenzata da temperature e chissà cos’altro, tutto con un margine di errore.


fabro77 hanno apprezzato
RispostaQuota
 Teo
(@teo)
Trusted Member Registered
Registrato: 2 annifa
Post: 57
16/11/2020 11:24 pm  

...a me si e’ starata la barra  di riccarica sull’app , e sballata del 2 % , mi da ricarica massima al 98 quando la porto al massimo  , e sulle linee preimpostate non corrisponde ai canonici 60/70 etc...


RispostaQuota
(@devix)
Illustrious Member Newsmodder
Registrato: 4 annifa
Post: 7144
16/11/2020 11:37 pm  

@iron67

Direi che può succedere. Alla fine è una stima. Niente di particolare.


RispostaQuota
(@angus)
Trusted Member Registered
Registrato: 4 mesifa
Post: 78
17/11/2020 12:21 am  

@teo a me è successa la stessa identica cosa proprio ieri, poi ho strisciato a destra e a sinistra due o tre volte ed è tornata a posto, forse dopo aver portato la tacca al 50%


RispostaQuota
(@realshark82)
Estimable Member Owner
Registrato: 1 annofa
Post: 135
19/11/2020 12:45 am  

2020.44.15 in download

Installato.

Stesse cose della 44.10.1

Questo post è stato modificato 2 settimanefa da RealShark82

RispostaQuota
(@itepo)
Noble Member Moderator
Registrato: 2 annifa
Post: 1415
19/11/2020 10:23 pm  

direi bugfix.... Wink  


RispostaQuota
(@itepo)
Noble Member Moderator
Registrato: 2 annifa
Post: 1415
21/11/2020 8:07 am  

Dopo aggiornamento alla .15 ho perso completamente la connessione cellulare... Displeased  

Ho aperto ticket via app e contattato Tesla, al momento stanno facendo verifiche ma ancora nessun sengale!

Successo a qualcuno di voi?


RispostaQuota
(@skontesla)
Trusted Member Registered
Registrato: 11 mesifa
Post: 85
23/11/2020 8:34 am  

@itepo successo anche a me, subito dopo aggiornamento, esordito con anomalia eCall con invito a contattare l'assistenza, è durato per circa mezz'ora, durante la quale ho perso anche connessione bluetooth a cellulare.. ho fatto soft reboot due o tre volte e non so se per quello o per altro motivo la connessione si è ripristinata e tutto è tornato a funzionare


RispostaQuota
(@itepo)
Noble Member Moderator
Registrato: 2 annifa
Post: 1415
23/11/2020 8:55 am  

@skontesla

le ho provate tutte compreso riposo per tutto il w-e...

Niente... connessione cellulare sempre sbarrata! DispleasedDispleased  


RispostaQuota
(@itepo)
Noble Member Moderator
Registrato: 2 annifa
Post: 1415
23/11/2020 10:09 am  

Aggiornamento... niente da fare devono controllare al SC... vado il 1° dicembre... Sad  


RispostaQuota
(@iron67)
Estimable Member Owner
Registrato: 1 annofa
Post: 141
23/11/2020 7:10 pm  

Con  la 44.10.1 nel player audio non vedo più le copertine degli album memorizzati nella chiavetta USB. In precedenza i vedevo


RispostaQuota
(@icemanhonda)
Prominent Member Owner
Registrato: 2 annifa
Post: 824
23/11/2020 7:49 pm  

@itepo

Io la sto installando proprio adesso...... ScaredScared  

Con la fortuna che mi ritrovo domani quando riprendo la macchina non mi funzionerà più la connessione al cellulare. 🤣 

 


RispostaQuota
 gEnE
(@gene)
Noble Member Friend
Registrato: 4 annifa
Post: 1245
23/11/2020 8:02 pm  

@iron67

Come scritto prima in questa discussione ho anch'io lo stesso problema; penso sia un bug che hanno introdotto "pasticciando" su spotify e sulla scelta dei dispositivi.


RispostaQuota
(@itepo)
Noble Member Moderator
Registrato: 2 annifa
Post: 1415
25/11/2020 8:26 pm  

Questa sera rientro dal lavoro e nel tragitto mi arriva un sms... faccio leggere alla mia Tesla e poco dopo... TAC... mi riappare il segnale LTE... Grinning  

Nei prossimi giorni tengo monitorato ma se (spero) tutto funzia mi evito in giro al SC di Peschiera...

Wink


gico hanno apprezzato
RispostaQuota
Pagina 3 / 4
Condividi: