Forum


Log BMS: 'Impossibi...
 
Notifiche
Cancella tutti

Log BMS: 'Impossibile avviare il veicolo'  

Pagina 1 / 2

Post: 2068
 gico
Owner
(@gico)
Noble Member
Registrato: 2 annifa

 

Scenario:

- auto collegata al Wall Connector, non in carica

- come tutte le mattina vado a consultare il log delle notifiche alla ricerca di eventuali messaggi anche quando sul display del cruscotto non è riportato nessun alert e mi trovo scritto:

31/08/2020 00:58 BMS_w073 - Impossibile avviare il veicolo - Necessaria assistenza

31/08/2020 00:58 BMS_f073 - Impossibile avviare il veicolo - Necessaria assistenza

Vado subito ad avviare l'auto e fortunatamente è tutto regolare, ma perché queste 2 notifiche ?Alle 00:58 della notte l'auto stava a riposo e nessuno è andato ad avviarla.

Ho aperto un ticket in assistenza ma volevo confrontarmi anche con voi veterani se è già capitato a qualcuno

 

 

Etichette discussione
14 Risposte
Post: 3209
Moderator
(@zizio82)
Famed Member
Registrato: 2 annifa

Un update? Dubito perchè te ne saresti accorto...

Risposta
3 Risposte
 gico
Owner
(@gico)
Registrato: 2 annifa

Noble Member
Post: 2068

@zizio82

non ho capito. Mi stai chiedendo se era stata restartata dopo un aggiornamento? No nessun aggiornamento l’ultimo fatto era di 2 giorni fa,  il 32.3

la cosa che mi lascia perplesso è che se non fossi andato volontariamente a guardare le notifiche , non me ne sarei mai accorto per cui voglio pensare che sia stato solo un problema momentaneo però mi piacerebbe capire il perché

che abbia sempre a che fare con i miei problemi tuttora irrisolti di bassa tensione ? (Il distributore qui nella mia zona va a risparmio e di notte mi eroga 205 volt che in auto diventano 200). Il fatto è che a quell’ora non stava caricando quindi non so se le due cose siano collegate 

 

Risposta
Moderator
(@zizio82)
Registrato: 2 annifa

Famed Member
Post: 3209

@gico

Ti chiedevo se per caso durante la notte è arrivato un update, ha fatto l'aggiornamento e i vari reboot. Ultimamente non mi ha notificato alcune cose (potrebbe dipendere dal telefono + che dall'app) quindi ho pensato magari si è aggiornata e ha fatto quella cosa...

Niente... come non detto...

Risposta
Owner
(@icemanhonda)
Registrato: 2 annifa

Prominent Member
Post: 808

@gico

E' come se qualcuno da remoto avesse  tentato di avviare la vettura ma essendo collegata in carica ha dato errore.......altrimenti non saprei proprio. 🤔 🤔 🤔 

Risposta
Post: 1236
 gEnE
Friend
(@gene)
Noble Member
Registrato: 4 annifa

Io ho avuto un problema simile con M3 l'altro ieri sera: sono andato a prendere la moglie e mentre l'aspettavo sono andato a vedere le notifiche sul paddone; la prima che ho trovato (quella più recente) era del giorno stesso alle 18:29 (auto ferma in garage e non collegata) e diceva:

Potenza ridotta (codice DIR_a40)

Motore anteriore temporaneamente disattivato

Non ho notato nessun calo di potenza; versione 2020.32.3 e aggiornamento fatto un paio di giorni prima.

Risposta
Post: 7078
Newsmodder
(@devix)
Illustrious Member
Registrato: 4 annifa

Secondo me l’auto va benissimo. Probabilmente lo ha sempre fatto solo che prima non vedevi le notifiche. Sarà una sorta di controllo software che fa periodicamente.

Risposta
5 Risposte
 gico
Owner
(@gico)
Registrato: 2 annifa

Noble Member
Post: 2068

@devix

diciamo che le notifiche ultimamente le sto guardando abbastanza spesso per un problema di bassa tensione per cui si generano altri tipi di alert e tipo potenza di ricarica ridotta e cose di questo genere. Chissà magari le due cose potrebbero essere collegate

 

E’ il fatto che codice di errore contenga la parola BMS Che mi lascia un po’ preoccupato. Noto che soprattutto in questo periodo sono molti quelli che rimangono a piedi a causa della caduta della batteria 12 V. Non vorrei che a breve tocchi anche a me ,  sebbene la macchina abbia solo un anno

Risposta
Newsmodder
(@scanred_x)
Registrato: 5 annifa

Famed Member
Post: 4550

@gico

sul resto del problema segnalato non saprei rispondere, sulla batteria 12V direi che un anno è davvero poco perché calino già le prestazioni così tanto da influenzare il resto... senza peraltro che ti siano giunte segnalazioni specifiche di avviso tipo "A breve la batteria 12V deve essere cambiata", come capita in questi casi...

nulla di grave direi, forse la tua diretta osservazione e lettura di log nei prossimi giorni potrà dare e darci qualche indizio in più...

Scan

Risposta
 gico
Owner
(@gico)
Registrato: 2 annifa

Noble Member
Post: 2068

@scanred_x

ciao Scan, voglio crederlo anch’io anche perché se fosse stato qualcosa di grave avrebbe dovuto venire notificato direttamente sullo schermo sul  cruscotto E non rimanere celato nelle notifiche . Tuttavia io ho aperto un ticket e spero che mi chiamino così controllano anche loro il log

Risposta
Registered
(@tesninja)
Registrato: 6 mesifa

Active Member
Post: 12

@gico Ciao, se leggi il mio messaggio di qualche settimana fa...problema alla 12v e sostituita a Padova dopo circa 1000 km insieme alla scheda...mi e' stato detto che puo' essere a volte che un componente esca difettoso...

Mi dava messaggi di potenza ridotta, ecc...ecc..

Risposta
 gico
Owner
(@gico)
Registrato: 2 annifa

Noble Member
Post: 2068

@tesninja

ciao,

voglio sperare che si tratti solo di una coincidenza. Ieri ho parlato al tel sia con l’Olanda che con Padova. Entrambi si sono collegati in remoto alla vettura e si mia richiesta di controllare il voltaggio della batteria 12v il primo ha verificato che era nella norma il secondo mi ha detto che con quel messaggio di errore la batteria a 12v non ha nulla a che fare. In particolare mi spiegava che se il bms trova difficoltà nel comunicare con la batteria di trazione  genera quel tipo di avvertimento ma che se la cosa non si ripete e l’auto continua a funzionare allora è solo un falso positivo . Comunque continuerò a ispezionare il log eventi per un po’ e se la cosa si dovesse ripetere allora prima di restare a piedi la porterò 

Risposta
Post: 1236
 gEnE
Friend
(@gene)
Noble Member
Registrato: 4 annifa

Il comportamento forse è paragonabile a quello di un'auto ice: di solito un errore, prima di comparire a cruscotto, dev'essere confermato da diverse letture; se questo non avviene ne rimane traccia solo in centralina perchè considerato falso positivo.

Risposta
1 Risposta
 gico
Owner
(@gico)
Registrato: 2 annifa

Noble Member
Post: 2068

@gene

Nel mentre che attendo che mi chiamino dal service Per avere conferma, ho chiamato e ho parlato con operatore in lingua inglese e sostanzialmente mi ha confermato quello che dici anche tu. Poi si è collegato alla mia macchina, mi ha detto di metterla in moto e ha detto che è tutto regolare. Gli ho fatto controllare anche il voltaggio della 12 volt e dice che sta a 13,8 se non ho capito male comunque concludeva dicendo don’t worry be happy 😆 

quindi deve essere sicuramente un falso positivo. Il mio problema è che sono troppo curioso😂

spero di non dover cambiare idea in mezzo al raccordo 🥺

Risposta
Pagina 1 / 2
Condividi: