Forum


Spread the love
  •  
  •  
  •  
  •  
  •  
  •  
  •  
  •  
  •  
  •  
  •  
  •  
  •  
  •  

Aiuto per debugging "Quote"  

  RSS

Ste
 Ste
Prominent Member Admin
Registrato:7 mesi fa
Posts: 788
23/03/2017 9:29 am  

Ciao a tutti,

conosco bene il problema per cui alcuni non riescono a usare la funzione "quote", con la pagina che resta bloccata su "working". So anche da cosa è causato.

Il problema è che non riesco a replicare il bug, e se non posso verificare quando è sistemato, mi è difficile aggiustarlo 🙂

Ho provato con:

  • IE, Chrome e Firefox su Win 7
  • Safari e Chrome su Ios
  • Safari e Chrome su MacOS
  • Chrome e Firefox su Linux

Non sono mai riuscito a replicare il problema, a me funziona sempre. Solo una volta con Safari su Ios si è presentato il problema, ma è subito sparito con un semplice refresh e mai più presentato.

Avrei bisogno dell'aiuto di chi vede il problema in modo permanente, sapere che browser e piattaforma usate. E magari un volontario che mi aiuti a controllare il problema mentre lo risolvo...

Grazie!


RispondiQuote
Devix
Reputable Member Owner
Registrato:7 mesi fa
Posts: 441
23/03/2017 10:01 am  

Da iPhone non è possibile usare queste funzioni


RispondiQuote
Ste
 Ste
Prominent Member Admin
Registrato:7 mesi fa
Posts: 788
23/03/2017 10:19 am  
Posted by: Devix

 

Da iPhone non è possibile usare queste funzioni

   

Da iPhone a me funziona alla grande, sia con Safari che con Chrome... 🙁


RispondiQuote
Devix
Reputable Member Owner
Registrato:7 mesi fa
Posts: 441
23/03/2017 11:25 am  

Io provo il quote e mi rimane su working per sempre!!!


RispondiQuote
scanred_x
Noble Member Moderator
Registrato:2 anni fa
Posts: 1323
23/03/2017 1:39 pm  

Carissimo Ste,

prima di tutto GRAZIE MOLTISSIMO per la pazienza e dedizione che ci metti da sempre !

Desideriamo tutti noi (e nota che ho detto "desideriamo", e non pretendiamo, perché il tutto si svolge sul volontariato e sul tempo libero) penso la stessa cosa: 1. un forum basilarmente funzionante; 2. la possibilità per noi moderatori di moderare ed editare; 3. Rilievo dei post importanti e di riferimento per tutti.

Proprio perché desideriamo tutti la stessa cosa, io, Te, Divah, i fondatori, i soci, i lettori, so per certo che non le prenderai come critiche ma all'opposto come tentativi di aiutarti/aiutarci a risolvere i problemi:

1. Personalmente sono ancora bloccato fin dall'inizio di questo nuovo forum: non mi funziona Edit, Quote, ecc (posso però fare Delete, ma è un po' drastico!). Utilizzo, come ti dicevo in altro post, un PC Win7 con Explorer 11, un PC Win7 con Explorer 10, un PC Win 10 con Crome V.56.0.2924.87 (64-bit), uno Smartphone Asus con Android aggiornato al firmware 6.0.1, e altro. Su TUTTE queste piattaforme appunto non mi funziona niente, rimane in Working eterno in caso di Edit o Quote, oppure nello Smartphone accade che Quote equivale a un Rispondi senza il Quote... però almeno rispondo 🙂

2. Quanto sopra mi accade sia con me stesso (i miei post), sia con gli altri post (quindi non posso né correggere me stesso, né moderare, neppure minimamente...)

3. andrebbe ampliata la visibilità in rete dei nostri post, ottima l'iniziativa della sezione Guide (se ti capita di aggiungerne anche uno mio ti sarò grato, anche qui io sono bloccato), e forse si potrebbe anche accentuare i lanci dei post principali su FB pagina Teslari (sono bloccato anche lì, ho provato ieri a mettere un post ma non parte... sob) e forse accentuare l'indicizzazione delle pagine Google per risultare meglio alla ricerca delle parole TESLA o TESLARI (ancora oggi compare prima di noi la signora Teslari Antonietta... benemerita ma penso non Teslara nell'anima... 🙂

insomma, è un forum nuovo e giovane, c'è tanto da fare e non vogliamo né possiamo sovracaricare le tue braccia, per adesso rispondiamo solo al tuo appello ma siamo tutti a disposizione per cercare di contribuire nello spirito di uno per tutti e tutti per uno: infatti nessuno avrà una medaglia se singolarmente avrà fatto tanto o poco (parlo di me ora), o qualcosa di buono, ma se avremo costruito tutti assieme qualcosa di riferimento e duraturo per gli appassionati e i proprietari della Tesla in lingua italiana, che saranno sempre più numerosi in vista della Model 3 e troveranno in questo sito e in questo forum un valido e serio punto di riferimento, ricco di notizie e risposte alle tante domande. Per questo il forum deve essere efficiente e rispondente, non per noi, ma per il pubblico.

A presto, con infinita riconoscenza sempre, senza di te questo nuovo posto non ci sarebbe, questo dobbiamo pensare TUTTI sempre con gratitudine!

Scan


RispondiQuote
Manuel
Honorable Member Registered
Registrato:2 anni fa
Posts: 531
23/03/2017 3:37 pm  

Non funzionano (rimangono in working) Rispondi e Quote (invece funzionano Like e Report) con:
- Chrome su Android 6.0.1
- Chrome, Safari, Firefox su iOS 9.3.5 (iPad) [con Opera Mini non compaiono neanche le scritte Rispondi, Quote, ecc)

"It’s more than just a company. It’s more than just a product. There’s a cause there and an issue that really matters. I think that’s why people feel very strongly, because it’s something more than just a random product, it’s something that’s important for the world."Elon Musk


RispondiQuote
gEnE
 gEnE
Estimable Member Registered
Registrato:1 anno fa
Posts: 132
23/03/2017 3:54 pm  

"Rispondi" e "Quote" in "working" infinito su PC con Win 10 x64:

- Firefox 52.0.1 32bit (provato anche in modalità provvisoria senza estensioni)
- Microsoft Edge 38.14393.0.0

Così a occhio il problema non è il browser; magari un componente a cui la piattaforma si appoggia per il funzionamento (ad esempio java)?


RispondiQuote
gEnE
 gEnE
Estimable Member Registered
Registrato:1 anno fa
Posts: 132
23/03/2017 3:55 pm  

Ovviamente sono disponibile a collaborare facendo le prove del caso 🙂

P.S.: Anche l'edit non funziona


RispondiQuote
Ste
 Ste
Prominent Member Admin
Registrato:7 mesi fa
Posts: 788
23/03/2017 7:02 pm  
Posted by: gEnE

 

"Rispondi" e "Quote" in "working" infinito su PC con Win 10 x64:

- Firefox 52.0.1 32bit (provato anche in modalità provvisoria senza estensioni)
- Microsoft Edge 38.14393.0.0

Così a occhio il problema non è il browser; magari un componente a cui la piattaforma si appoggia per il funzionamento (ad esempio java)?

   

Il componente lo conosco. Ho provato a creare un profilo da semplice utente, ma niente, mi funziona tutto 🙂 grazie dell'offerta di collaborazione ti scrivo in PM


RispondiQuote
Man
 Man
Estimable Member Owner
Registrato:7 mesi fa
Posts: 179
23/03/2017 7:35 pm  
Posted by: gEnE

 

"Rispondi" e "Quote" in "working" infinito su PC con Win 10 x64:

- Firefox 52.0.1 32bit (provato anche in modalità provvisoria senza estensioni)
- Microsoft Edge 38.14393.0.0

Così a occhio il problema non è il browser; magari un componente a cui la piattaforma si appoggia per il funzionamento (ad esempio java)?

   

stesse versioni di browser a me funziona tutto

MS 90D | 143 KWp FV | Sogno PowerPack 400KWh


RispondiQuote
Lorenzo
Reputable Member Registered
Registrato:1 anno fa
Posts: 393
23/03/2017 10:38 pm  

Da iPad non mi funzionano ....🙈

😀 Prenotata Model 3 il 1/4/16 ore 12 - RN 1085 ... Elon ... Fast 😀---  Powerwall 1 in funzione da novembre 2016 ---  tanta voglia di lei... sarà 3 o S ???


RispondiQuote
berna7
Reputable Member Registered
Registrato:1 anno fa
Posts: 277
27/03/2017 2:09 pm  

Due tre giorni fa non mi funzionava il quote adesso invece si. Non mi sembra che riesca ad aprire i link riportati nei messaggi. 

Ho un dispositivo Android 6.0

Non so se ti sono utili queste info, comunque grazie per tutto quanto fai. 


RispondiQuote
  
Working

Please Login or Register